RobGalbraith.com
Go to advertiser website.
     Home
     RSS
     CF/SD/XQD
     About
     Contact
Go
Go to advertiser website.
 
LPA Design releases v5.100 firmware for Canon MiniTT1, FlexTT5  
Wednesday, August 4, 2010 | by Rob Galbraith
Firmware v5.100 for the Canon versions of the PocketWizard MiniTT1 and FlexTT5 is now available. This is the official release of the firmware that first appeared last month in public beta form and includes support for the AC3 ZoneController, adds or improves support for the Canon EOS Rebel T2i/550D, EOS 7D and EOS-1D Mark IV and fixes various bugs.

pw_51.jpg
Ready: PocketWizard Utility's firmware update dialog

The complete list of changes is here. PocketWizard Utility for Mac and Windows is required to download and install firmware v5.100.
Send this page to: Twitter Twitter Facebook Facebook Google Bookmarks Google Bookmarks Email Email
Go to advertiser website.
2000-2013 Little Guy Media. Not to be reproduced without written permission.