RobGalbraith.com
Go to advertiser website.
     Home
     RSS
     CF/SD/XQD
     About
     Contact
Go
Go to advertiser website.
 
Firmware v5.150 for PocketWizard MiniTT1, FlexTT5 released  
Saturday, August 14, 2010 | by Rob Galbraith
LPA Design has released firmware v5.150 for the PocketWizard MiniTT1 and FlexTT5 for Canon. The new version corrects instances of partially dark frames affecting the EOS-1Ds Mark III and EOS-1D Mark IV, as well as improper flash exposures with several Canon models.

The problems stem from corruption of some key internal data tables in firmware 5.100, which was released earlier this month. LPA Design recommends the v5.150 update be loaded into all units as soon as possible.

To download and install, use the Check for Updates feature of PocketWizard Utility for Mac and Windows.




Send this page to: Twitter Twitter Facebook Facebook Google Bookmarks Google Bookmarks Email Email
Go to advertiser website.
2000-2013 Little Guy Media. Not to be reproduced without written permission.